Powerboat Forums at SpeedWake banner

1 - 8 of 8 Posts

·
Registered
Joined
·
212 Posts
Discussion Starter · #1 ·
I have a 5.7 liter merccrusier alpha one totally stock.
I have noticed that there is a bulid up of very fine black shavings around the inside of my motor box. I know that there belt shavings and I was wondering how can I fix this poroblem cause it makes my motor look like S***

I'm guessing I might have to change the pulleys, I think it mostly occurs from the power steering pulley because thats where there seems to be the greatest build up.


Any suggestions guys ???
 

·
Registered
Joined
·
533 Posts
I had a similar problem with my 1988 Wellcraft 23 Concept. I noticed the original steel pulleys had some rust and pitting so I replaced them with billet aluminum ones and never had the problem again.
 

·
Registered
Joined
·
212 Posts
Discussion Starter · #4 ·
Mine have a bit of rusting on them too I noticed, or atleast the black sealer paint is worn away. Where did you get your billet aluminum ones from and how much di they set ya back
 

·
Registered
Joined
·
533 Posts
That has been about 7 years ago and I am not sure about the price, but I believe I got them from Eddie Marine. I am sure one of the Speedwake supporters carry them.
 

·
Stokers Rule
Joined
·
4,387 Posts
Has a pully moved out of alignment?
That would cause the black powdering very fast.
 

·
Registered
Joined
·
8,878 Posts
Power equipment places (lawn and garden/tractor)places sell a green woven HD belt for mower decks etc. I use those on my mowers and they're WAY stronger and better made than most black automotive belts...May be worth a look.
 
1 - 8 of 8 Posts
Top